11.06.2019

Webmail [behoben] Ausfall Roundcube und Horde Webmail

Update 16:30 die Probleme sollten jetzt (hoffentlich) endgültig behoben sein

Update 16:26 Leider gib es erneut Probleme beim Aufruf der Webmailer

Update 15:45 Unsere Webmailer funktionieren wieder störungsfrei

Derzeit sind mehrere zentrale Dienste nicht verfügbar. Davon betroffen sind:

  • Horde Webmail
  • Roundcube Webmail

Wir arbeiten bereits mit Hochdruck an der Wiederherstellung der Systemstabilität und informieren Sie selbstverständlich, sobald uns weitere Informationen zur Verfügung stehen.