10.07.2019

Mailserver [behoben] Verzögerte Performance beim Mailabruf per IMAP

Update 16:30 mittlerweile sollten alle Postfächer wieder problemlos aufrufbar sein, falls noch Fehler festgestellt werden, bitte direkt an unseren Support wenden

Update 15:30 langsam sollte sich die Lage wieder entspannen, allerdings gibt es noch jede Menge Rückmeldungen von Kunden, wo der Zugriff auf Postfächer immer noch nicht problemlos funktioniert

aktuell kann es beim Mailabruf per IMAP zu Verzögerungen kommen, die Techniker arbeiten mit Hochdruck an Analyse und Behebung des Fehlers